Please login or register.
Login with username, password and session length

Vital Motion Forum

May 25, 2022, 11:08:07 AM

Author Topic: [Bug] Internet Explorer (!)  (Read 2102 times)

Offline The_Doctor

  • Vital Motion Members
  • Sr. Member
  • *
  • Posts: 391
    • View Profile
    • Revivalcpc

[Bug] Internet Explorer (!)
« on: October 13, 2010, 20:44:04 PM »
Hello !

J'arivais pas a me connecter au forum en passant par ie,avec firefox tout es résolu,étrange quand meme.
« Last Edit: February 02, 2011, 16:02:48 PM by zord »
Fous y tant qu'ca pete !

Offline jeffrey

  • Vital Motion Members
  • Sr. Member
  • *
  • Posts: 428
    • View Profile

Re: Bug internet explorer
« Reply #1 on: October 14, 2010, 13:32:32 PM »
De plus, le site bug à l'affichage lors de son ouverture, mais bon c'est IE,

Jeffrey
Jeffrey ^ AmigaVibes Demoscene Podcast ^ VitalMotion The Perpetual Motion

«La réalité n’est qu’un point de vue.»

Offline The_Doctor

  • Vital Motion Members
  • Sr. Member
  • *
  • Posts: 391
    • View Profile
    • Revivalcpc

Re: Bug internet explorer
« Reply #2 on: October 14, 2010, 14:19:04 PM »
Vive Firefox^^.
Fous y tant qu'ca pete !

Offline Jegougou

  • Administrator
  • Sr. Member
  • *****
  • Posts: 265
    • View Profile

Re: Bug internet explorer
« Reply #3 on: October 15, 2010, 11:26:38 AM »
ici (au taf) le forum passe bien pourtant c'est IE 6  ;D

je regarderais de la maison, mais faut que j'installe IE  ;D

Sous OWB j'ai aucun problème  :D

Offline The_Doctor

  • Vital Motion Members
  • Sr. Member
  • *
  • Posts: 391
    • View Profile
    • Revivalcpc

Re: Bug internet explorer
« Reply #4 on: October 16, 2010, 10:11:51 AM »
ici (au taf) le forum passe bien pourtant c'est IE 6  ;D

je regarderais de la maison, mais faut que j'installe IE  ;D

Sous OWB j'ai aucun problème  :D

On dirait que tu te la pète la :D
Fous y tant qu'ca pete !

Offline Jegougou

  • Administrator
  • Sr. Member
  • *****
  • Posts: 265
    • View Profile

Re: Bug internet explorer
« Reply #5 on: October 16, 2010, 10:51:49 AM »
non mais ce qui me fait délirer c'est qu'OWB un modeste navigateur Amiga marche mieux que IE8. Tu me dira cela fait environ un an qu'owb supporte parfaitement le html5 pas comme ie  ;D

Offline jeffrey

  • Vital Motion Members
  • Sr. Member
  • *
  • Posts: 428
    • View Profile

Re: Bug internet explorer
« Reply #6 on: October 25, 2010, 11:10:59 AM »
Mais la question est "Est ce que IE veux supporter HTML 5 ou supporter HTML for IE"

Jeffrey ^ AmigaVibes Demoscene Podcast ^ VitalMotion The Perpetual Motion

«La réalité n’est qu’un point de vue.»